Exact same problem. The version numbers are out of date, but updating (from 7.42 to 8.35) worked for me. Thanks.